You are not logged in.


Friday, February 10th 2017, 4:39am

Can't play the bridge game for the flower festival?

I've never had this happen before but as of tonight I cannot approach any table to play the bridge game for the flower festival. They all have an invisible barrier in front of them. On Tuesday I was able to play using the first table, the one closest to the NPC, and since that wasn't an issue I didn't try the others. On Wednesday the first 2 tables were blocked but I was able to play using the third station. Tonight I can't use any of them.

I've tried having my toon stand between the table and the main game station and all that got me was stuck - hadda use recall to get out.
I tried jumping onto the table but actually landed on top of the invisible object. When trying to move forward from there my toon was blocked again. I'd swear it's an invisible overlay of the main game station, lol.

Is it just me?
Is there a way around this issue?

I don't wanna file a bug report if this is a known issue with a fix that I just don't know about.

Edit: Well, I know it's not just me now. My friend finally showed up and he can't play the game either. We both had the same initial thought though: someone's figured out how to do it on purpose.

This post has been edited 1 times, last edit by "Myste" (Feb 10th 2017, 5:37am)


Friday, February 10th 2017, 9:37am

I know that on ch 2 on Erebos two tables closest to NPC are glitched. The third one is OK. You can position yourself between the table and the stands with targets or you can get on the table, though. This way it takes a few moments to turn to targets after clicking the table, but if you do the free game, it doesn't really matter.



  • "Kiranos" has been banned

Posts: 140

Location: US servers

  • Send private message


Friday, February 10th 2017, 10:39am

You can position yourself between the table and the stands with targets or you can get on the table, though.

This is correct


Friday, February 10th 2017, 1:54pm

Yeah, I saw someone manage to stand on the table and activate the game by approaching it from the side to jump on it.

I tried going between the 2 but it got my toon stuck so not doing that again.

I love that damned game but no thanks, it's too much of a hassle now. I barely managed to get the title on Wednesday night and glad I did cuz there wouldn't be a hope in hell now.



Posts: 1,360

Mood: Mellow

  • Send private message


Friday, February 10th 2017, 7:41pm

Same happened to me, even the stuck to table part. But after filing stuck report, then crashing, and returning, was able to click on table successfully.
Govinda P/W/K/M 100x4 :pump:
Wl/R/M/Ch 100x4 :borg:
Wd/W/S 100/100/100
W/M 100/100 Glass Cannon: oh gawd, not again :pinch: ... and numerous others Semi-retired :pillepalle: