You are not logged in.

Applications: [GameMaster: OPEN] | [Volunteer Testers: OPEN]


/!\ We have moved to a new board. Come join us. This board is now in "archive" (read-only mode). /!\

Dear visitor, welcome to Runes of Magic US / AU. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Monday, April 20th 2015, 4:05am

Aggro meter broken

For a week or two my agro meter hasn't been showing. I've tried removing all my plugins and even reinstalling the game nothing has worked. A little black bar shows where the agro meter should be but it doesn't show anything, just a small black bar. Has this happened to anyone else? is there a way to fix it? Its kinda hard to tank when I can't see the agro levels.

2

Tuesday, April 21st 2015, 2:29pm

Sounds like a clash of addons. Have you tried removing every add-on except threatmeter and see if it shows then?
99/99/99/99/99/99 W/WD/S/D/R/M

3

Wednesday, April 22nd 2015, 1:17pm

Thanks, I tried all the obvious things. First I removed all add-ons still no reading on the agro meter, so I resinatalled the game with no effect so I figured it must be something in the registry so I reformatted my PC and then reinstalled ROM that fixed it.

suprra

Professional

Posts: 932

Location: New Zealand

Occupation: Mechanic

Mood: Cursing

  • Send private message

4

Thursday, April 23rd 2015, 2:47am

That's a pretty keen way to fix an addon problem heh. Glad it's working for you now

This post has been edited 1 times, last edit by "suprra" (Apr 28th 2015, 4:46am)