You are not logged in.

Applications: [GameMaster: OPEN] | [Volunteer Testers: OPEN]


/!\ We are moving to a new board. Come join us. This board will go into read-only mode on 20.06. /!\

Dear visitor, welcome to Runes of Magic US / AU. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Tuesday, October 18th 2016, 4:34am

Vale of Rites Entrance Portal from the inside not showing

Title: Vale of Rites Entrance Portal from the inside not showing

Description: there is no portal to run back out. perhaps itll fix after maint, just putting it out there

Server: Erebos

Screenshot(s):
Osha Erebos - Evilempires
Shaynoff R/S/M (98/98/85)
Rakalaka M/P/L (98/98/98)
Ffonyahs Wd/W/S (98/98/98)

2

Wednesday, October 19th 2016, 12:19pm

Hey,

there is no known bug about it. I never experienced a missing portal there nor did any of my guildmembers.

Did this problem also happen to others of your party?

This post has been edited 1 times, last edit by "Fesiely" (Oct 19th 2016, 8:38pm)


3

Wednesday, October 19th 2016, 3:05pm

everyone in the party at the time was having the same issue. but it was just that one time, so i guess it was just a fluke.
Osha Erebos - Evilempires
Shaynoff R/S/M (98/98/85)
Rakalaka M/P/L (98/98/98)
Ffonyahs Wd/W/S (98/98/98)

4

Wednesday, October 19th 2016, 8:38pm

okay, if that ever happens again, please let us know

Lets hope that it was just a little hick up :hail: