You are not logged in.

[6.5.6.xxx] concentration is key

Applications: [GameMaster: OPEN] | [Volunteer Testers: OPEN]


/!\ We have moved to a new board. Come join us. This board is now in "archive" (read-only mode). /!\

Dear visitor, welcome to Runes of Magic US / AU. If this is your first visit here, please read the Help. It explains in detail how this page works. To use all features of this page, you should consider registering. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

1

Friday, May 13th 2016, 8:11pm

concentration is key

Title:

Description: buff from clicking on the correct rune disapears instantly

Server: Mithras

Screenshot(s):
Tankyhealy P/K 98/98
Soppy W98/WD98/S98/D98/R98/M98
vids and stuff: https://www.youtube.com/channel/UCFh1qLzUKyyZHadIxExA_kw
Borella should loot every boss

2

Friday, June 3rd 2016, 9:00am

Yep, it's impossible to complete the quest now. It was still working after maintenance even though the maintenance that day had some problems, then the next day it wasn't working anymore. Probably needs server restart?

Anyway, hope this could be fixed soon.

aardvark3

Professional

Posts: 866

Location: reni server

Occupation: retired

  • Send private message

3

Friday, June 3rd 2016, 1:42pm

This quest is timed and very susceptible to lag problems. You have to hit the rune almost immediately upon it being announced if you have any lag at all it will not register the hit in time. It took me a long time to do it on all my characters as I had lag problems but by logging in at an off time after just resetting my computer I was able to finish it. I was unable to do it on more than 1 character before I had to reset the computer.

4

Friday, June 3rd 2016, 3:20pm

Now that the dailies were reset, just tried it again and can confirm it's still not working.

Btw, I'm from Erebos so this seems to not work for both servers. Name of the buff that somehow gets erased is Energy Cast. Quest can't be completed unless you get 6 points (6 counts of said buff) but it gets deleted in a matter of seconds so you can't accumulate points even if you're clicking on the correct runes in time.

Auros

Professional

Posts: 1,360

Mood: Mellow

  • Send private message

5

Friday, June 3rd 2016, 4:51pm

Interestingly enough I have that very same issue, but only on one of my toons.
It is not lag, it is not server re-set related. The buff literally disappears as soon as you get it, long before the announcement is made for the next rune. I tried re-logging, changing classes, removing all buffs, changing gear, changing channels, dropping/re-taking quest...all the standard stuff. It is not even a difficult challenge, of the 6 toons I ran through 4 did it first try, 1 took 3 attampts, which was probably overconfidence on my part. But this one toon, well, basically he just gave up on that quest.
Govinda P/W/K/M 100x4 :pump:
Wl/R/M/Ch 100x4 :borg:
Wd/W/S 100/100/100
W/M 100/100 Glass Cannon: oh gawd, not again :pinch: ... and numerous others Semi-retired :pillepalle:

6

Friday, June 3rd 2016, 7:43pm

Just a guess: are you sure you don'r have an addon removing not-white-listed buff?
>>>> >>>> >>>>
>>>>
>>>> Please, bring back (bound if there is no other option) dias to AH! :thumbsup:
>>>> If you do this we will all love you forever. ;)
>>>>
>>>> >>>> >>>>

Sarkas

Event Manager

Posts: 450

Location: Under the Sea

Mood: W00t

  • Send private message

7

Saturday, June 4th 2016, 4:56am

Apparently this is a racist quest and cannot get completed by elves.

I can haz party hat - Runes of Magic US Event Manager & Super Game Master
Support | RoM Terms of Service | RoM Forum Rules

Quoted

[13:53] <@Kiranos> afdösfdjksfads
[13:53] <@Kiranos> that was my head hitting the keyboard

Kiranos

Trainee

  • "Kiranos" has been banned

Posts: 140

Location: US servers

  • Send private message

8

Saturday, June 4th 2016, 11:55am

and to be exact just female elves are affected, male version seems to be able to do it

9

Saturday, June 4th 2016, 1:17pm

I don't think it's racist. I have 2 human males, and they haven't been able to complete it for 3 days straight now. Was working fine for me, I do them for daily quests if there's a lot of people doing the other easy one Cost of Magic or something. That was up until the day after maint when it suddenly broke.


EDIT: Okay, for 2 days straight now, it worked for my 2 chars. I'll wait and see if it's not a fluke. Hope it stays fixed.

This post has been edited 1 times, last edit by "romplayer18" (Jun 6th 2016, 5:13am)


10

Friday, June 10th 2016, 7:35pm

is this that quest near the magic circle quest in Moorlands? if so, I have done it on 2 elf females and 1 human female with no problems (on Mithras)