You are not logged in.

Rougetopriest

Professional

  • "Rougetopriest" started this thread

Posts: 1,049

Location: Ontario, Canada

Mood: Squint

  • Send private message

1

Tuesday, April 4th 2017, 12:21pm

Newest patch april 4th 2017

Had: https://gyazo.com/268c121085c5bb345de833b0fabcb13c happen upon patching.

Resulted in: https://gyazo.com/9528e89fb3a1b7ce4e738a30015052d4

3rd patch in a rom with errors, it's starting to become a wee bit annoying. :grumble:
Siege War Videos :)

Semi-Retired

~Zen

2

Tuesday, April 4th 2017, 1:27pm

Hello,

Which antivirus software are you using? Were they any messages in your antivirus logs?

Rougetopriest

Professional

  • "Rougetopriest" started this thread

Posts: 1,049

Location: Ontario, Canada

Mood: Squint

  • Send private message

3

Tuesday, April 4th 2017, 1:50pm

Windows defender, showed nothing about RoM in logs, grabbed a client off my laptop so its working now, but thx :3 Hopefully doesnt happen again lol
Siege War Videos :)

Semi-Retired

~Zen

4

Tuesday, April 4th 2017, 7:02pm

In future, try using manual patch and placing inside folder and running client.

Also i see you use gameforge live, should probably ditch that crap too.
99/99/99/99/99/99 W/WD/S/D/R/M

Grumpdaddy

Intermediate

Posts: 139

Location: Buffalo, NY

  • Send private message

5

Tuesday, April 4th 2017, 10:23pm

I separated my client launch from Gameforge Live a while ago. The last patch didn't take without manual involvement, but this morning went smooth. I am now getting a warning when log into the forum that the login is insecure and may compromise my system. I don't know whether it is a Windows warning or a Firefox warning.
Grumpdaddy-100/100/75 r/w/s Erebos
Grumpmama 100/100 m/r
Littlegrump 100/100/50 k/p/m
Grumptwo 100/100 r/k
Sneezzy 99/99 m/wl

6

Thursday, April 6th 2017, 5:38am

I am now getting a warning when log into the forum that the login is insecure and may compromise my system. I don't know whether it is a Windows warning or a Firefox warning.
That most likely is from Firefox as the forum is not using HTTPS (secure HTTP), so the communication between your browser and the forum is not encrypted

Similar threads